You are getting a libv8 installation error in a new rails 4.0 application in an older linux installation
An error occurred while installing libv8 (220.127.116.11), and Bundler cannot continue. Make sure that `gem install libv8 -v '18.104.22.168'` succeeds before bundling.
This is causes by the latest gem version of the therubyracer dependency on the libv8.
You can get over it by specifying version 0.11.4 for the gem as in:
gem 'therubyracer', '~> 0.11.4', platforms: :ruby
and then running bundle install again.