WARNING: Nokogiri was built against LibXML version 2.9.0, but has dynamically loaded 2.9.1

Problem

You get the following warning after an update to your system (ie Ubuntu 13.10):

Solution

Uninstall your nokogiri versions:

and then run install it again (inside your application if you use bundler) with: