Installing sqlite3-ruby in Mandriva and Rails 2.0.2

Problem
After upgrading to Rails 2.0.2 when trying to install the sqlite3-ruby gem got the following error:

Solution
In Mandriva you need to install the ruby-sqlite3 and the development libraries first, like:

After that you should be able to install the gem as normal.