Upgrading node and yarn

Problem

You are getting the following error when trying to use yarn:

Solution

Upgrade yarn

Which should give the updated yarn version:

Upgrade node version with the correct version from above (ie 10.0.0)

And then the needed versions would have been installed: